Installer la ROM officielle XXUGMJ9 Android 4.3 sur son Galaxy S3 I9300

55
893

Bonjour à toutes et à tous!

Après la mise à jour du Galaxy S4 vers Android 4.3, voici le tutoriel pour installer Android 4.3 sur son Galaxy S3 I9300 avec le firmware officiel I9300XXUGMJ9.
Aujourd’hui je vous présente la toute dernière mise à jour XXUGMJ9 Android Jelly Bean 4.3 pour le Samsung Galaxy S3 I9300 dévoilé finalement sur “Sammobile”, la XXUGMJ9 est une ROM officielle no-wipe compatible avec les versions antérieures d’Android 4.1 et Android 4.2, après ce test, je vous confirme qu’il n’y a pas de Knox installé sur ce firmware.
Attention: veuillez ne pas appliquer cette procédure sur une autre variante du Galaxy S3, vous risquez de briquer votre appareil.

Captures d’écran de la ROM XXUGMJ9 Galaxy S3 I9300



Informations sur la ROM XXUGMJ9 Galaxy S3 I9300

  • Mobile: Samsung Galaxy S3 GT-I9300
  • Pays: Royaume-Uni.
  • Version Android: Jelly Bean 4.3.
  • Langues: toutes les langues, y compris la langue française.
  • No-Wipe: pas de perte de données.
  • PC: BTU
  • PDA: I9300XXUGMJ9
  • CSC: I9300OXAGMJ9
  • MODEM: I9300XXUGMJ9

Pré-requis pour installer la XXUGMJ9 JB 4.3 Galaxy S3

  • Si vous voulez installer proprement cette mise à jour, effectuez les étapes 1, 2 et 3, sinon, vous pouvez commencer de l’étape 4 et toutes vos données seront conservées.
  • Pensez à effectuer une sauvegarde de vos données personnelles avant d’installer quoi que ce soit sur votre appareil.
  • Si votre mobile est Rooté, effectuez une sauvegarde de votre répertoire “/efs” avec un explorateur de fichiers ROOT.
  • Téléchargez et dézippez le fichier de la ROM “I9300XXUGMJ9_I9300OXAGMJ9_BTU.zip” ou “Lien miroir“, vous allez obtenir un seul fichier en “.tar.md5”.
  • Téléchargez et dézippez le fichier “Odin3_v3.04.zip“, l’outil pour installer la mise à jour.

Installer la XXUGMJ9 Android 4.3 Galaxy S3 I9300

    1. Redémarrez votre mobile en mode recovery en appuyant simultanément sur les touches “volume haut + home + power”.
    2. Une fois arrivé au mode recovery, choisissez “wipe data/factory reset” puis “yes – delete all user data” (utilisez les touches “volume haut” et “volume bas” pour se déplacer et la touche “Power” pour valider votre choix).
    3. Choisissez “wipe cache partition” puis “yes – wipe cache”.
    4. Maintenez les touches “volume bas + home + power” enfoncées jusqu’à l’apparition du message “Warning!”, à ce moment-là, relâchez tout puis appuyez sur “volume haut” pour accéder au mode download (Downloading… Do not turn off target!!).
    5. Dans votre PC, appuyez sur “Ctrl + Alt + Supp” puis terminez les processus Kies depuis le gestionnaire des tâches.
    1. Lancez le fichier “Odin3 v3.04.exe” en tant qu’administrateur.
    2. Assurez-vous que les cases “Auto Reboot” et “F. Reset Time” sont cochées.
    3. Assurez-vous que les cases “Re-Partition”, “Flash Lock” et “LED Control” sont décochées.
    4. Cliquez sur l’onglet “PDA” puis choisissez le fichier de la ROM “I9300XXUGMJ9_I9300OXAGMJ9_I9300XXUGMJ9.tar.md5”.

  • Connectez votre mobile à votre PC via le câble USB puis vérifiez que la case “ID:COM” est devenue bleue avec un message “0:[COMx]”, x est le numéro du port USB.
  • Cliquez sur “Start” pour lancer l’installation du firmware.
  • Au bout de 3 à 4 minutes la case “Odin3” va afficher le message “PASS!” En vert, voilà votre mobile va redémarrer tout seul avec le nouveau firmware installé.

via

55 Commentaires

  1. Bonjour,
    J’ai un galaxy S3 mini, je souhaiterai reinstaller la rom d’origine mais odin ne detecte pas mon appareil
    j’ai essayé plein de choses desactiver kies, telecharger des plugins et essayer avec plusieurs versions d’odin mais rien y fait
    je dispose pourtant de la bonne version de rom, et de plusieurs cables usb

    je ne sais plus quoi faire.. merci de votre aide

  2. bonjour mon S3 (GT-I9300) est bloqué depuis quinze jours sur le logo samsung, actuellement dès que je le rallume il passe sur downloading
    PRODUCT NAME: GT-I9300
    CUSTOM BINARY DOWNLOAD: YES
    CURRENT BINARY: CUSTOM
    SYSTEM STATUS: CUSTOM
    Puis je avoir de l’aide svp, merci

  3. Bonjour, je suis votre tuto a la lettre mais depuis plus d’une heure je suis bloqué sur le logo SAMSUNG au demarrage de mon S3 est-ce normal?

  4. j’ai tout suivi dans votre tuto mais dés que je click sur start aprés un moment j’obtiens ça:

    Added!!

    Enter CS for MD5..

    Check MD5.. Do not unplug the cable..

    Please wait..

    I9300XXUGMJ9_I9300OXAGMJ9_I9300XXUGMJ9_HOME.tar.md5 is valid.

    Checking MD5 finished Sucessfully..

    Leave CS..

    Odin v.3 engine (ID:4)..

    File analysis..

    SetupConnection..

    Initialzation..

    Get PIT for mapping..

    Firmware update start..

    sboot.bin

    NAND Write Start!!

    Complete(Write) operation failed.

    Added!!

    All threads completed. (succeed 0 / failed 1)

    Une réponse svp?

    • Bonjour Řï Ăđ Řėđjrađj… Change de port usb et d’odin , utilise le câble officiel Samsung, ferme Kies (ctrl + alt +suppr). Tu es bien sur pc ? Quelle version de Windows as-tu ?

      • oui j’ai changé de port usb , j’ai meme essayé sur ceux qui se situe dans l’arriére de l’unité, le cable oui je crois que c’est l’officiel c’est celui qui est venu avec le S3, pour le Kies dans le getionnaire des taches je trouve seulement Kies TrayAgent application et non pas 4 comme c’est cité dans le tuto en haut, oui sur pc et sur Windows 7 64bits

        • j’ai utilisé la 3.10 , j’ai meme utilisé la toute premiere version 1.85 … c’est pareil meme probleme

        • je suis en 4.1.1 !! … j’ai lu beaucoup de commentaires dans des pages a propos de cette mise à jour 4.3 et bah la majorité disent qu’elle bug trop et qu’elle ralenti le mobile … et qui’ils souhaient revenir à la 4.1.2, donc comme je vois je vais mettre la 4.1.2 et c’est bon!

        • Ouff, meme avec la 4.1.2 meme probleme,

          Firmware update start..
          recovery.img
          NAND Write Start!!
          cache.img

          Complete(Write) operation failed.
          All threads completed. (succeed 0 / failed 1)!

          j’ai meme utilisé uniquement le fichier pda pour rooter ( CF Auto root . ) bah meme probleme!! -_-

          et la encore quand j’essaye d’allumer le mobile il me fait un message : firmware upgrade encountered an issue .. ! donc impossible de l’allumer et pour mettre le firmware ça marche pas donc la chui coincé!! -_-

        • j’ai reussi, le probleme c’est que le modele de mon S3 c’est GT-I300 mais quand j’ouvre le mode download c’est marqué product model SGH-T999 , donc par ex pour le rooter je dois telecharger le fichier CF auto root destiné a ce model ( CF-Auto-Root-d2tmo-d2tmo-sght999) et pareil pour le fichier de la rom 4.1.2

  5. Bonsoir Beck

    j’ai tenté de me rotter mon galaxy S3 4G sous Belly Bean 4.3 en suivant tout le tutoriel que tu nous a proposer. Depuis lors mon portable reste blocker eb mode downlaoding et meme quand je l’etteind ça n’a pas resolu le probleme. Merci d’avance

      • Salut,
        aprés avoir effectuer les wipes effectivement la rom tourne tres bien RAS.
        Par contre j’ai une petite question: dans mon pays nous avons des numéros de tel à 6 chiffres; et depuis que j’ai installer la rom quand je fais ma numérotation au clavier il me met des points entre les numeros tout les deux chiffres. Comment faire pour enlever ces fameux points?
        C’est un peu génant pour la recherche dans les contacts.
        Merci

  6. bonjour j eme sert de votre tuto pour recuperer mon tel car apres un essai d installation de cyanogenmod mon tel ne voulait plus redemarrer comme si plus rom… donc j essai de recuperer mon tel.. mais voila jai suivi votre tuto mais impossible de dézipper ! I9300XXUGMJ9_I9300OXAGMJ9_I9300XXUGMJ9…… donc je ne peux pas le faire demarrer dans odin. pouvez vous m aider??

    • Bonjour N M, je suis assez impressionné par les prouesses de votre équipe sur le site et je viens pour que vous m’aidiez à trouver une solution pour mon téléphone.
      J’ai fait la mise à jour de mon android à 4.3, je rallume le téléphone tout semble ok, mais je ne peux pas recevoir ni émettre des appels et sms. Lorsque je demande expressément à un ami de m’appeler, je constate que mon téléphone ne sonne pas et après quelques secondes il me renvoit le message “appel transféré”. Comment faire pour être de nouveau enregistré dans le réseau de téléphonie?

      Mon firmware correspond au tutoriel ci-dessus, mon emei commence par 3531xxxxxxxxx90/01. J’ai peur que mon dossier efs soit endommagé/modifié et que cela a déglingé le téléphone. Je te prie de bien vouloir m’apporter des solutions. Merci d’avance

      • Bonjour Maverick et merci de ton retour positif…
        Tape *#1234# sur le clavier téléphonique et donne-nous les infos…
        Vas aussi dans paramètres /réseaux mobiles et vérifie que tu as bien le bon opérateur…
        Ton mobile est-il desimlocké et as-tu essayé avec une autre carte SIM ?

        • En tapant *#1234# j’obtiens ceci:

          AP: I9300XXUGMJ9
          CP: I9300XXUGMJ9
          CSC: I9300OXAGMJ9

          Mon opérateur est Orange Cameroun (pays africain où je vis).
          Mon mobile est désimlocké et j’ai le même souci avec la carte SIM d’un autre opérateur ici MTN Cameroun
          J’ai la 3G/2G en automatique dans les paramètres réseaux mais pas affiché sur l’écran de notifications.
          Dans le menu j’ai le réseau data/mobile activé mais mais sur l’écran de notifications le trafic de données n’apparait pas.
          J’espère que ca te parle

        • Ton imei et ton modem sont OK…
          Dans paramètres /autres réseaux /réseaux mobiles/opérateurs réseaux /nom des points d’accès, as-tu vérifié que tu as bien le bon opérateur MTN…?

        • S’il te plait éclaire moi mieux, car tout à l’heure tu me parlais de APN et là dans le dernier message tu parles de VPN, ce n’est pas une erreur de frappe? Merci de bien vouloir confirmer

        • Pardon, c’est APN…Il te faut entrer l’APN manuellement…
          Par exemple sur Bouygues, France, et il te fut trouver l’équivalent pour ton opérateur :
          Accéder à “Sans Fil et Réseaux/Réseaux/Paramètres du réseau mobile/Nom des points d’accès”
          Cliquer sur la touche “menu tactile” et choisir “Nouvel APN”; Entrer ceci:
          Nom: Bouygues MMS
          APN: mmsbouygtel.com
          Proxy: Laisser vide
          Port: Laisser vide
          Nom d’utilisateur: Laisser vide
          Mot de passe: Laisser vide
          Serveur: Laisser vide
          MMSC: http://mms.bouyguestelecom.fr/mms/wapenc
          Proxy MMS: 062.201.129.226
          Port MMS: 8080
          Protocole MMS: Laisser vide
          MCC: 208MNC: 20
          Type d’authentification: Aucune
          Type d’APN: default, supl, mms

          Autres exemples : http://goo.gl/RBvJHI

        • Ok, opération effectuée avec les configurations de mon opérateur Orange Cameroun, il y a pas de changement. Les données mobiles sont bien activées, j’ai trois autres smartphones de mes frères en ce moment portant la même configuration et ceux-là captent bien le réseau. Ceci pour dire que je crois avoir bien configuré le APN. Penses-tu qu’il y aurait autre chose à configurer?

        • J’arrive à m’appeler, ca sonne bien du téléphone appelant mais le téléphone récepteur ne sonne pas mais affiche un message disant qu’il renvoie vers le répondeur après quelques secondes. Pourquoi donc??

        • Et dans Nom des Points d’Accès, tu as quoi maintenant?
          Tu n’as pas fait un changement d’opérateur récemment?

        • Maintenant j’ai ceci:
          APN: orangecmgprs
          Nom d’utilisateur: orange
          Mot de passe: orange
          TOUT LE RESTE EST VIDE

          J’ai juste essayé une SIM MTN pour vérifier le réseau sans plus. Ma SIM principale est de Orange.

        • Désolé, je me suis assoupi. Oui j’ai redémarré. Je vais réinstaller pour voir. Dois-je utiliser les wipes?

        • J’ai installé plusieurs rom sans succès toujours au meme point, j’ai même perdu mon IMEI en chemin après je l’ai retrouvé mais pas de réseau

        • Dis moi lorsque je consulte le fichier “serial no” de mon dossier efs je me rends compte qu’il y a 00000000000 alors qu’à l’arrière de mon téléphone il est différent? Est-ce un problème en soit?

      • J’ai le même problème mais avec b&you ( réseau Bouygues), j’avais la rom 4.3 d’installer, j’ai voulais repassé en rom officiel pour installé Carbone Rom ( rom custom) et la a ma grande surprise j’ai eu ce problème..

LAISSER UN COMMENTAIRE

Veuillez entrer votre commentaire
Veuillez entrer votre nom ici

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.